Friday, 17 January 2014 07:00

Vulnerable and Secured Extensions in Joomla

Written by 
Rate this item
(0 votes)
An extension that has a security issue or a flaw because of its poor coding can be said as a vulnerable joomla extension.

To protect your site affecting from the vulnerable issues follow the below steps:


  • Always uninstall the extensions that are not used for your site.
  • Keep on update your extensions that are updated regularly in the Joomla site.
  • Always try to download the new stable verison from the joomla website.

Choosing your secured extension:

  • Check when was the last version of the extension released.
  • Development stage of the desired extension.
  • Check the extension providers having a support community they help you at any time.

A simple tip from
Ultimatecine.com
Read 2399 times Last modified on Friday, 17 January 2014 20:35
sreeram

Email This email address is being protected from spambots. You need JavaScript enabled to view it.
Login to post comments