Friday, 17 January 2014 07:00

Vulnerable and Secured Extensions in Joomla

An extension that has a security issue or a flaw because of its poor coding can be said as a vulnerable joomla extension.

To protect your site affecting from the vulnerable issues follow the below steps:

Published in Articles